Opened 15 years ago

Closed 15 years ago

#157 closed probleme (fixed)

Paramètre manquant (dl_flood)

Reported by: fabien Owned by: youp3
Priority: critique Milestone: 2.3.1
Component: e2t Version:
Keywords: Cc:

Description

Dans le xml 'settings_en.xml' il manque le paramètre dl_flood.

Change History (8)

comment:1 Changed 15 years ago by fabien

  • Owner changed from somebody to youp3

Je pense que ceci doit être corrigé avant l'E2T 2.4 mais après je ne sais pas si l'on passe à E2T 2.3.1 ou si l'on fait juste une nouvelle build. A vous de décider.

comment:2 Changed 15 years ago by youp3

  • Status changed from new to assigned

Peu importe la version, je m'en occupe.

comment:3 Changed 15 years ago by youp3

  • Resolution set to fixed
  • Status changed from assigned to closed

Corrigé dans la livraison [416]

comment:4 Changed 15 years ago by youp3

Au fait, tu voulais que ce soit corrigé dans la version 2.3 ?

comment:5 Changed 15 years ago by fabien

Oui, comme c'est un bug on peut le faire passer dans la version 2.3.

comment:6 Changed 15 years ago by fabien

Je viens de regarder ta révision, je crois que le xml ne fonctionnera plus. Il y a un > avant </conf_title> et </conf_description>.

Sinon, je suis pas sûr mais je crois qu'il faut mettre un CDATA si on met du code html (le <br /> dans la description).

A part ça, je crois que c'est bon :p

comment:7 Changed 15 years ago by youp3

  • Resolution fixed deleted
  • Status changed from closed to reopened

Effectivement, il y a un > en trop. Pour le <br />, je n'y avais pas pensé. Je vais corriger et tester avec une version 2.3 pour vérifier tout ça.

comment:8 Changed 15 years ago by fabien

  • Resolution set to fixed
  • Status changed from reopened to closed

J'ai testé avec IP.Board 2.3 et corrigé les petits "problèmes" dans la révision 421.

Note: See TracTickets for help on using tickets.