Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#36 closed probleme (fixed)

Peut-être un bug avec le status du "modérateur"

Reported by: swiss-bj-2 Owned by: fabien
Priority: majeur Milestone: 2.2
Component: e2t Version:
Keywords: Cc:

Description

Bonjour,

J'ai toujours le problème lorsque je me connect en tant que "modérateur", je ne peux pas voir "Voir les logs" (message d'erreur), alors que si je suis en "Admin", pas de problème. J'ai pourtant bien mis le groupe "modérateurs" dans les masques "admin" pour cette MOD.

Voilà à vous de jouer :-)

Change History (6)

comment:1 Changed 17 years ago by youp3

Bonjour,

ceci n'est pas un bug. Les droits pour voir les logs ne sont pas gérés par les masques de permissions d'accès. Après il faut voir si la fonction est vraiment nécessaire et si nous développons quelque chose pour une future release.

comment:2 Changed 17 years ago by Prolag

J'utilise la fonction Logs mais les permissions sont gerer comment ? (Uniquement les administrateurs ont un acces ?)

comment:3 Changed 17 years ago by youp3

Il semblerait que cela soit programmé ainsi oui. Seuls les administrateurs y ont accès.

comment:4 Changed 17 years ago by fabien

  • Milestone set to 2.2
  • Owner changed from somebody to fabien
  • Status changed from new to assigned
  • Version 2.1 deleted

Effectivement, y'a un bug. Si on n'a pas le droit de gérer toutes les catégories, on ne peut pas voir les logs.

Je note pour E2T 2.2.

comment:5 Changed 17 years ago by fabien

  • Resolution set to fixed
  • Status changed from assigned to closed

C'était pas ça finalement mais j'ai trouvé :)

Révision 105

comment:6 Changed 17 years ago by prolag

  • Milestone changed from 2.2 to 2.1.2
Note: See TracTickets for help on using tickets.